[torsen] [ADMIN] Problems Accessing the audifans server ...

Buchholz, Steven Steven.Buchholz at kla-tencor.com
Fri Sep 28 21:29:10 EDT 2001

I have received several reports from people having problems accessing the
audifans servers ... in fact, I too am one of those affected!  I realize
that due to the nature of the problem the word might not get to all those
affected, but perhaps any such people will be able to learn of the problems
via the archives.  

Even before the WTC tragedy there were some reports of problems from people
who were subbed via AOL ... if there is any other common thread developing,
it is that people using Juno and PacBell (SBC Communications) seem to be
affected.  In most cases the problem is with mail delivery from the server,
but posting and access to the www.audifans.com site are not affected.  In my
case I am receiving mail from the servers at home, but I cannot bring up any
page on the audifans server from a browser, and any e-mail I attempt to send
to audifans.com is undeliverable.  My suggestion to any of you who are
having problems is to contact your appropriate provider ... I just hope that
they are more helpful to you than PacBell/SBC was for me!

Be advised that there does not appear to be any problem at all with Dan's
hardware ... I have never had a problem of any kind accessing the site from
my work e-mail address.  That said, I fully understand the frustration that
is generated when there is a problem that is difficult to track down.  If
any of you are having a problem, please don't hesitate to get in contact
with me ... it isn't clear that I'll be of much assistance, but you never
know!  I think that having more information about the total scope of the
problem might help me track down the underlying source of the problem.  

I'd also love to hear from someone who has expertise in tracking down and
solving problems like this ...

Steve Buchholz
Audifans V8 listmeister

More information about the Torsen mailing list