[torsen] Re: [s-cars] Family Album

Mark Strangways strangconst at rogers.com
Mon Mar 1 23:51:43 EST 2004


Thanks for the update, and for the hard work.
150 copies, man that is dedication. I would have lost focus after the first
5 :-)

Thanks,
Mark S
----- Original Message ----- 
From: "Pedro Faria" <quattrocs at hotmail.com>
To: <igor at s-cars.org>; <200q20v at audifans.com>; <es2 at audifans.com>;
<urq at audifans.com>; <torsen at audifans.com>; <quattro at audifans.com>
Cc: <20v at audifans.com>; <s-car-list at audifans.com>
Sent: Monday, March 01, 2004 11:34 PM
Subject: Re: [s-cars] Family Album


> ok everyone i apologize for the delay, its taking a bit longer to get
> everything ready, i have also been extremely busy at work.
>
> 1st batch of 50 went out last week, 2nd batch of 50 went out yesterday,
and
> the last batch another 50 includes all of canada and europe and rest goes
> out this week, Friday the latest
>
> everyone that i received a response from will recieve their request
>
> on install please use all defaults
>
> on startup please make sure that the initial screen vw and audi is picked,
> then click start epc
>
> on the following screen you can pick make and model without errors
>
> Thank you for your patience and support, and again i do apologize for the
> delay
>
> THANKS TO ALL
> Pedro
>
>
> >From: Igor Kessel <igor at s-cars.org>
> >To: "'Pedro Faria'" <quattrocs at hotmail.com>
> >CC: 20v at audifans.com, s-car-list at audifans.com
> >Subject: Re: [s-cars] Family Album
> >Date: Mon, 01 Mar 2004 18:43:42 -0500
> >
> >Mark Pollan wrote:
> >
> >Pedro,
> >I get the Hardlock Error 17. Does anyone else have this problem?
> >The Euro FA 6.02 and the USA FA 5.30 worked fine
> >
> >XP, SP1
> >
> >--
> >Igor Kessel
> >two turbo quattros
>
>
> _______________________________________________
> S-CAR-List mailing list
> S-CAR-List at audifans.com
> http://www.audifans.com/mailman/listinfo/s-car-list



More information about the torsen mailing list