[urq] rough cold running, still

Phil Payne quattro at isham-research.com
Tue Dec 16 12:09:09 EST 2003

> The inability of your system to hold fuel pressure after shutoff is a
> problem I was all too well aware of...I replaced practically everything
> (pump, filter, accumulator, check valve, injectors, FD plunger..) but still
> had the problem.  My pressures all seemed to be to spec, however, as a great
> friend and Lister says "These cars can't read".  Here was a clue: I could
> actually hear a valve opening and closing within the fuel distributor after
> shut off. Long story less long....previously I had found the problem but
> didn't realize it.  The fuel pressure needed to be just 1 or 2 psi higher in
> order for a "check valve" within the fuel distributor to hold pressure.
> Maybe your plunger in the fuel ditributor needs to be replaced.  Maybe the
> pressure needs to be adjusted slightly.  After shut down, listen carefully
> to the FD for a faint ticking.  A stethoscope or long screwdriver will be
> helpful, however I could hear mine without.

http://www.isham-research.com/quattro/wr_system_pressure.html applies to the WR and WX

If you read it, you'll see a trick for cleaning the seat of the system pressure regulator
plunger.  The "kit of parts" mentioned is very cheap by Audi standards.  $40?

Sorry that the JC Whitney link for the cheapo fuel pressure gauge is broken - if anyone finds
a replacement ..

Mine, BTW, has fallen to bits in several ways.  It's now a bit like the Irish roadsweeper's
broom - it's the same one, but it's had three new heads and one new handle.

  Phil Payne
  +44 7785 302 803

More information about the urq mailing list