[urq] Upper Wastegate Hose on '83 Ur Quattro

Justin cbrooks22 at cox.net
Tue May 4 22:58:22 EDT 2004

Just to complete the discussion, here is a pic of a WR engine with a vacuum
hose clearly going to the wastgate port from the Igloo...
(middle pic...)
----- Original Message -----
From: "Charles Baer" <charlie at istari.com>
To: <>
Sent: Tuesday, May 04, 2004 9:11 PM
Subject: Re: [urq] Upper Wastegate Hose on '83 Ur Quattro

> There better not be any flow out of that port, unless you have a torn
> diaphragm.  When the wastegate opens, it is letting engine exhaust bypass
> the turbine.
> I concur with the senator from Kaleefohnia, the top port is for a
> pressure to balance against the IM pressure.  Feeding pressure into the
> port with a schrappnelknobben delays wastegate opening by lowering the
> pressure differential on the diaphragm when boost increases.  Tapping into
> the pre-turbo intake tract will increase the boost pressure
> differential, admittedly
> by a small amount, and open the wastegate earlier than it would with the
> port vented to atmosphere.
> Charlie
> Justin wrote:
> >Yeah, I've seen the vacuum diagrams listed on the WX in the following
> >document on Martin's site: http://www.quattro.ca/Urq/urq-IST-MaintAdj.pdf
> >As using the Igloo port as a vacuum for the "Evaporative emission control
> >system"..basically the gas tank venalation...which I don't think the WR's
> >had... (as far as I know...).
> >So, connecting the wastgate port to the Igloo should be o.k., since the
> >vacuum created in the line is small....and would allow air to vent into
> >intake system once the gate opens....
> >    I think is just matter of your personal preferece...
> >
> >Justin
> >----- Original Message -----
> >From: "Buchholz, Steven" <Steven.Buchholz at kla-tencor.com>
> >To: <urq at audifans.com>
> >Sent: Tuesday, May 04, 2004 5:01 PM
> >Subject: RE: [urq] Upper Wastegate Hose on '83 Ur Quattro
> >
> >
> >... I don't see any way that it would make any more sense ... that port
> >documented as a vent on the WX ... it doesn't need to be connected to
> >anything ... in fact if you started drawing a vacuum there you would be
> >working against the WG spring and actually causing the WG to open sooner.
> >Admittedly there isn't much of a vacuum on the back side of the airflow
> >sensor plate.  Its been a while since I've looked at the engine in my
> >but I know that the line coming off the top of the igloo on the WX is
> >definitely connected elsewhere ...
> >
> >
> _______________________________________________
> Audifans urq mailing list
> Send posts to: mailto:urq at audifans.com
> Manage your list connection: http://www.audifans.com/mailman/listinfo/urq
> Have an urq question?  Check the Audifans Knowledgebase!
> http://www.audi-quattro.org/cgi-bin/twiki/view/Audi/UrQuattro
> Have an urq answer? ... Please help others by adding to the KB ... all
contributions welcome!

More information about the urq mailing list