[urq] hesitation at higher RPM & boost

Pasqualoni, James E james.pasqualoni at gs.com
Wed Jul 26 10:18:05 EDT 2006

I had the same exact symptoms-particularly the surge in power when
letting up on gas.  Changed the sp plug wires, and all was good after
that.  Could be the weak spark is manifesting itself in the rich
condition you're seeing.


-----Original Message-----
From: urq-bounces at audifans.com [mailto:urq-bounces at audifans.com] On
Behalf Of Ben Swann
Sent: Wednesday, July 26, 2006 10:12 AM
To: urq at audifans.com
Cc: 'Ben Swann'
Subject: [urq] hesitation at higher RPM & boost

'83 Ur Quattro  - new injectors, vac lines, ignition, fuel pump, filters
and fairly well sorted over and over.  The car passed emissions with
flying colors
- CO reading 1/10 of allowable standard and 0% HC which is amazing.  The
car still has a little bit of a hard start problem particularly when
warm after sitting, and usually starts right up when cool.


After installing the JCW  air/fuel ratio guage, I note good mixture and
operation during normal acceleration and cruising.  Still there is this
strange hesitation at full accel - over 4000 RPM usually and boost
at/over 1.8 bar.  The air fuel ratio guage indicates more of a rich
condition than the lean condition I expected at full throttle - this
tells me there should be more power on tap, or am I running out of air?
If there is any air leak under boost, I don't know where it could be.
The guage hits one light below max rich usually.


I have the fuel pump jumpered on with ignition, so no fuel cutout.  I
have a means to enrich or enlean CPR if need be, but does not seem to
make any difference, except that I had boost controlling the CPR to
enrich which is now undone.  Still AF on rich side at full throttle.


I notice that if backing off of full throttle a little, there is
somewhat of a momentary power surge.  I set the full throttle switch
cut-on a little higher and seemed to help, but not much, except what I
perceive was XS rich was less pronounced.  Should I be in the 12:1 fuel
air range at full throttle?


I installed a Jacobs ignition which definitely helped, but still seems
to be a bit of hesitation - like there is more power on tap, but maybe
ignition is being retarded. I fell the power coming on then dropping out
- inconsistent.
Sometimes she feels like it has a 1.8 bar MC engine and other times the
power just isn't there.  The power increase I noticed after adding the
Jacobs ignition boost was dramatic when  relatively cold, but after
warmup, seems to drop off, although still better than before I added the
ignition booster.


After having been over this engine over and over, I'm wondering what
else it can be.  The problem is minor, but enough that it will effect
acceleration in autocrossing situation or passing. 


Oh I also installed a Bypass valve which helps smooth out shifts, but
made no difference with this "problem".


Is this a timing retard due to the intake air sensor indicating to hot
intake air temp?  and if so, how do I override or compensate?  - short
of adding a larger intercooler, etc.




Audifans urq mailing list
Send posts to: mailto:urq at audifans.com
Manage your list connection:
Have an urq question?  Check the Audifans Knowledgebase!
Have an urq answer? ... Please help others by adding to the KB ... all
contributions welcome!

More information about the urq mailing list