[urq] cruise

Ingo Rautenberg ingo.rautenberg at gmail.com
Mon Apr 9 12:20:31 EDT 2007

OK.  You could still have marginal lines if you haven't replaced  
them.  But if they are OK, you might have marginal switches or ones  
which are slightly out of adjustment.  Often it's the brake one,  
though it can also be the clutch one.



On Apr 9, 2007, at 11:46 AM, Brandon Rogers wrote:

> I just hooked up a mighty vac to the hose that plugs onto the vacuum
> pump - and that hose branches to the actual CC diaphragm for the
> throttle as well as the switches at the pedals.  Held vaccum - so I
> figured whole system was good.  No?  Better way to test?
> Thx!
> Brandon
> -----Original Message-----
> From: Ingo Rautenberg [mailto:ingo.rautenberg at gmail.com]
> Sent: Monday, April 09, 2007 9:40 AM
> To: brogers at terrix.com
> Cc: urq at audifans.com
> Subject: Re: [urq] cruise
> Brandon,
> How did you check to see if the system holds vacuum?  The tubing can
> be OK, but the diaphram within the switch may be marginal.
> Ingo
> On Apr 9, 2007, at 11:36 AM, Brandon Rogers wrote:
>> Guys-
>> So I'm taking the car on a small road trip to Moab in a couple  
>> weeks -
>> and the cruise isn't working so well.  I had it working fine for the
>> trip out to CT a couple years ago - but something musta happened...
>> The CC will engage but usually slowly loses speed.  If I ever so
>> slightly "encourage" it with the gas pedal temporarily - it will then
>> hold speed for a while.  So it's erratic.
>> Tested the switches at the foot pedals with a DMM - they are fine.
>> System holds a vacuum.  I think I've narrowed the problem down to the
>> vacuum pump motor thing.
>> I swapped in another - it didn't work at all.  So I swapped in a 3rd
>> unit.  Turns out it is configured slightly different - I engage CC  
>> and
>> it engages immediately - but it goes WOT.
>> So I'm thinking my system is fine but need a good vacuum pump.  Any
>> other thoughts or am I missing something?
>> TIA-
>> Brandon
>> _______________________________________________
>> Audifans urq mailing list
>> Send posts to: mailto:urq at audifans.com
>> Manage your list connection: http://www.audifans.com/mailman/
>> listinfo/urq
>> Have an urq question?  Check the Audifans Knowledgebase!
>> http://www.audifans.com/twiki/bin/view/Audi/UrQuattro
>> Have an urq answer? ... Please help others by adding to the KB ...
>> all contributions welcome!

More information about the urq mailing list