[urq] window regulators

Ingo Rautenberg ingo.rautenberg at gmail.com
Wed Aug 8 11:35:21 EDT 2007

I have, and it's not pretty.  I used parts of other window regulator  
assemblies to make it right.  In my case, the plastic tubing that  
protects the cable was cracked/broken and the cable frayed/snapped.   
I ended up buying cable from my local hardware store and crimped the  
ends together -- or was it with a screw-crimp?  This worked  
wonderfully on my '83 but took the good part of 5-6 hrs, I believe.   
I might need to do the same on one or both window regulators for the  
'84.  Haven't examined them recently.



On Aug 8, 2007, at 7:30 AM, J H wrote:

> Hi,
> has anyone BTDTs on fixing window regulators? The electric motors  
> in the
> ones in my -88 MB are working, but theres a heck of a sound when I  
> try to
> use them and the windows do not really want to move. It also sounds  
> as if
> the regulator motors has ripped loose inside the doors.
> regards,
> Johan
> Helsinki, Finland
> -88 MB Urq
> _________________________________________________________________
> Spela Worms 2007 i mobilen
> http://msn.cellus.se/?page=game_order&itemId=878908
> _______________________________________________
> Audifans urq mailing list
> Send posts to: mailto:urq at audifans.com
> Manage your list connection: http://www.audifans.com/mailman/ 
> listinfo/urq
> Have an urq question?  Check the Audifans Knowledgebase!
> http://www.audifans.com/twiki/bin/view/Audi/UrQuattro
> Have an urq answer? ... Please help others by adding to the KB ...  
> all contributions welcome!

More information about the urq mailing list