[urq] Oil consumption with new turbo

Maurits Jonkergouw urq at moregraphics.nl
Mon Jul 16 11:40:06 EDT 2007

Just checked: no oil coating, no smoke... The only other thing that was 
changed after the rebuild is they adjusted the tappets.

Before the rebuild it had <150 BHP, how much it is now I don't know, but it 
has definately more power. Of course, this extra power does stress the 
engine more than it did before, butt still... 2000 km or 500 km, that's a 
hugh difference! Perhaps they put in a different brand and lighter oil, say 
0W40, and this is the reason? I will ask them.

If it's not a bad turbo rebuild or wrong oil weight, what else could it be?

Thanks again.


1986 quattro GV
1982 Coupe GL DD

----- Original Message ----- 
From: "Ingo Rautenberg" <ingo.rautenberg at gmail.com>
To: "Maurits Jonkergouw" <urq at moregraphics.nl>
Cc: "Audifans" <urq at audifans.com>
Sent: Monday, July 16, 2007 5:01 PM
Subject: Re: [urq] Oil consumption with new turbo

> Sounds like a bad turbo rebuild to me.  Check the hoses for inside  oil 
> coating?  Oil smoke form the exhaust?
> Ingo
> On Jul 16, 2007, at 10:58 AM, Maurits Jonkergouw wrote:
>> I was wondering if this is normal:
>> BEFORE turbo rebuild:
>> Oil consumption
>> 1/2000 km Castrol RS 10W60
>> AFTER turbo rebuild:
>> Oil consumption
>> 1/500 km Castrol RS 10W60
>> WTH??
>> Regards,
>> Maurits
>> 1986 quattro GV
>> 1982 Coupe GL DD
>> _______________________________________________
>> Audifans urq mailing list
>> Send posts to: mailto:urq at audifans.com
>> Manage your list connection: http://www.audifans.com/mailman/ 
>> listinfo/urq
>> Have an urq question?  Check the Audifans Knowledgebase!
>> http://www.audifans.com/twiki/bin/view/Audi/UrQuattro
>> Have an urq answer? ... Please help others by adding to the KB ...  all 
>> contributions welcome!

More information about the urq mailing list