[urq] warm up issues

Brandon Rogers brogers at terrix.com
Fri Nov 16 08:44:32 PST 2007

Have you pressure tested the intake system?  The fact that it starts
right up leads me to believe its not a leak, but having low vacuum,
rough running, and almost dying does....


-----Original Message-----
From: urq-bounces at audifans.com [mailto:urq-bounces at audifans.com] On
Behalf Of Gary Brown
Sent: Friday, November 16, 2007 8:01 AM
To: urq at audifans.com
Subject: [urq] warm up issues

Hey guys. 
   When I first start the car in the morning, it fires right up and
stettles into a good fast idle, around 1100 or so. No FV buzz. When it
starts going open loop, it runs rough, will almost die, and I notice the
vacuum reading is low, around 8-9 inches. Still no FV buzz. 
    After awhile, like maybe 15-20 minutes, the FV will start to buzz
intermittantly, and the vacuum will slowly rise to around 15 inches.
After this, the FV and duty cycle are fine, and the idle is around 900
    I'm going to check fuel pressure while all this is happeneing
tomorrow. Last I checked (about 2 weeks ago) all was fine.
    Also, if I'm driving the car while the vacuum reading is low, I will
feel it trying to smooth out and then suddenly I 'll feel a push in my
lower back, telling me the system is now operating properly.
   Symptoms of a bad WUR?
Audifans urq mailing list
Send posts to: mailto:urq at audifans.com
Manage your list connection:
UPG2008 planning at: http://autos.groups.yahoo.com/group/urquattro/

You can help keep the audifans site running by shopping at

More information about the urq mailing list