[urq] No stater motor functioning... need help!

Ben Swann benswann at verizon.net
Thu Jul 24 13:20:10 PDT 2008


I was contiually having issues with poor starting current on my '83.  If you look at the
wiring layout, you'll find that there is but a single positive wire aroung 6 guage that
is really inadequate for the job.  Over time, any degrading of connections - pos. or
ground or "weak" battery will result in slow/no truing over.  This will hasten the
demise of the starter, too.

I ran a dedicated positive 6 guage wire from battery positive directly to the starter
post.  Routed across under seat and up passenger side and through firewall.  Area near
exhaust manifold/turbo area was given extra protection.  Actually the rout taken goes to
a jumper post I installed on the firewall near location of where the battery would be on
4000 quattro and then branch positive underhood electricals from there, but I disgress.
The wire back to the battery may even be a #4, but with at least two (2) #6 wires going
to starter and then to alternator, there is plenty of copper to run starter current

Of course, having a new fresh battery helps, and I have had a few older batteries that
were fine in other cars would not cut it in the UrQ.
You have some work cut out for you, but really this is the way it should have been done
at the factory.  If you install the jumper post, you will find it easier to
charge/jumpstart the car as well as run new electricals, such as the EFI system you may
eventually install.



[Date: Wed, 23 Jul 2008 16:57:46 -0400
From: "Justin Rettaliata" <jretal at gmail.com>
Subject: [urq] No stater motor functioning... need help!
To: urq at audifans.com
	<dfc6dd30807231357x10dca2c3rcf9a94caf28f4824 at mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1

Ok ladies and gents here's the issue.

Our '83 UrQ was running fine and dandy after we bought it, and 2 days later the starter
motor wouldn't kick over.

Everything else fires up when I turn the key, but when I go to start the car the lights
dim a little bit (like there's a load on the system) and nothing happens. No clicks no
nothing. The PO had installed a 2nd starter button to bypass the ignition switch as well
since he was having issues w/ the ignition switches failing, but unfortunately pushing
this button results with the same non-start issue and the same dimming of lights as if
there's a load on teh system.

My dad pulled the starter motor last night and tested it and it worked fine.
I had tested power to the starter and grounding and it was fine. I also tested to see if
it got 12v to the trigger wire and (iirc) it was getting 9-10v. My dad is going to
reconfirm these #s tonight. That seemed too low to me personally, but I'm not sure what
to think at the moment.

Also, all grounds to the battery have been cleaned.

Question I have is... where else should I be looking for an issue?

Are there relays I should be looking for/finding to test if they're working?
Need the car to be operational for another 6-8 months as we're not ready to start
tearing it down yet. Also my mom wants it out of the garage as she doesn't like it that
her car is now sitting outside :-P

Any advice is MUCH appreciated!!!

More information about the urq mailing list