[V6-12v] no blower, sunroof, or turn signals

Lt.Kubosh Lt.Kubosh at atlas.cz
Sun Jul 4 18:34:10 EDT 2004

Eliott may be right. I had similar problem. My "friend" damaged my ignition
switch. It is easy to damage. When you insert the key, while steering is
locked and turn the key using force instead of turning steering wheel a bit.

The ignittion switch works correctly when you can feel the key "secures" in
each position  (you can hear click).
Also this switch MUST push against you when you're starting the engine. When
it does not, you may let the starter runnig
although the engine is started. Also in this position the A/C doesn't work
at all.

The ignition switch audi part number (manual tranny) 4A0 905 849 and the
price is $20 for new here.


-----Original Message-----
From: v6-12v-bounces at audifans.com [mailto:v6-12v-bounces at audifans.com]On
Behalf Of Kent McLean
Sent: Sunday, July 04, 2004 5:19 PM
To: v6-12v at audifans.com
Subject: [V6-12v] no blower, sunroof, or turn signals

Yesterday, I drove my my '94 100 S with V6, FWD, and automatic,
to a Fourth of July party, and had no problems -- AC and sunroof
worked fine. After the party, I started the car and pushed the AC
button (manual HVAC, not the automatic CC) and turned the fan to
3 -- but got no air from the vents, no sound from the blower.
Grrr.  I turned the knob to open the sunroof and -- nothing,
sunroof didn't move, motor made no sound.  GRRrrrrrr.  I noticed
a few more things electrical were not working, like the turn
signals. I checked the owners manual to find those items are
controlled by fuses 11 and 13.  When we got to our destination,
I checked those fuses and they were fine (not blown).  Hmmmm.
After the party, I got back in the car and magically the blower
fan was working, the sunroof was working, and the turn signals
were back. On a may-be-related note, the automatic transmission
screeched loudly when shifting from park through reverse to
drive. Once it drive, it behaved normally. It made no noise
after the AC and sunroof started working again.

Where does one start debugging flaky electrics?

Kent McLean
'94 Audi 100 S Avant, 12v FWD automatic
'89 Audi 200 TQ, "Bad Puppy"

V6-12v mailing list
V6-12v at audifans.com

More information about the V6-12v mailing list