[V6-12v] C4 100 new owner questions

Elliott Potter mailinglist at eep.burdell.org
Wed Jun 23 09:35:08 EDT 2004

On Wed, 23 Jun 2004, Kent McLean wrote:

> My new-to-me '94 100S Avant (FWD auto) is not without
> its problems.
> - The car hesitates on acceleration. Sometimes it's just a
>    subtle stutter. Other times a full fledged "I don't want
>    to go".  I need to pull the codes, if it's possible like
>    it is on the Type 44 200.

Someone has already made suggestions on this.  I would add oxygen
sensors to the list, just because those go bad a lot.  Pulling the codes
is strikingly similar to pulling them on your Type 44.
http://www.12v.org/maintenance/dtc.php has instructions.

> - There's a slight shimmy from the steering. I presume out
>    of balance or out of round wheels and tires. The wheels
>    look like they've hit a few curbs (kerbs).

Perhaps ball joints?

> - When I first shut the car off, I couldn't get the key
>    out of the ignition. The owner's manual provided a clue.
>    The car has to be in Park to remove the key. On my car,
>    it seems the parking interlock is a bit out of adjustment.
>    Fiddling with the shift lever trips some switch so I can
>    remove the key. Is there and adjustment to be made? Or a
>    switch to be replaced?

If it's like the 90 (I think it is), it's a cable-driven interlock; the
cable starts at the back of the gear selector (closest to "1", farthest
from "P") and ends up at the back of the ignition switch.  I think that
adjustment is on the gear selector side, but I would start on the
ignition switch side anyway because it's easiest to get to :)

More information about the V6-12v mailing list