[V6-12v] Re: heater running cool !

Lino M. Valadas l.valadas at rogers.com
Tue Jan 18 09:53:53 EST 2005

Hi Clive,

The 90 is my wife's car.  And yes she experiencing the same thing you are.

I have replaced the thermostat last summer wit one from Audi just to make sure it would work.  While it worked fine in the warmer climate, it is now getting cold just as you describe.  We noticed that the engine temperature also goes down.

My theory is that the cooling system is just too efficient.  Next I'm going to try the old cardboard in front of the rad to see if it makes a difference.


  ----- Original Message ----- 
  From: Clive Young 
  To: Audi list 
  Cc: Lino M. Valadas 
  Sent: Monday, January 17, 2005 8:32 PM
  Subject: heater running cool ! 

  Hi Guys 

   This one is for the cool climate guys, perhaps Lino would have seen this. This is my first winter with my 90 and have noticed the hot air turns down right cold within about a minute of stopping at a light , at highway speeds or in town it is fine, it is just when I stop at a light or stop and go traffic the things starts blowing cold air !. when at highway speeds it would melt my hands, the blender door is working .
  I thought this might have been since I replaced the timing belt, pump, and t-stat but the PO said it has always run that way since he remembers ! is this normal for this car ?. Oh I have the manual heating control if that helps. another interesting item of note is that the engine temp guage never changes ( just above or below 90, but i guess that is a metric guage. I) anyone know if this car has  some type of heater valve that could be defective ? 

  any thoughts would be great 

  Thanks guys 

  Clive Young 
  95 90S FWD 5SPD

More information about the V6-12v mailing list