[V6-12v] New A80Q Initial Oddities...

Kent McLean kentmclean at comcast.net
Sat Dec 16 17:47:39 EST 2006

James Whitehouse wrote:
> 1. When accelerating hard up through the gears, there's a bit of a thump as
> the clutch comes up/ power goes down. 
> 2. Possibly connected, slight 'thunk' occasionally when engaging 1st/
> reverse with clutch down when car is stationary.
> 3. A little play/movement in the gearlever when off the throttle in 2nd, or
> 5th gear, no play in all other gears.
> 4. A very brief weird screeching noise, worryingly like the sound you may
> recall from being a learner driver if you ever 'mis-clutched' and tried to
> engage the gear without the clutch fully down.
> 5. Odd grinding type noise seemingly from rear when cornering hard and long
> to the right (round a roundabout fast, for example) - wheel bearing?
> Transmission problem?
> 6. Rear switchable diff lock only seems to come on intermittently, and then
> after about 20 seconds (dodgy solenoid switch/ vacuum leak?).

Well, my 2 cents would be that the Audi transmissions (at least the
manual versions) are fairly robust. You've got a 14 year old car.
I suspect the rubber suspension bits, and rubbery motor and
transmission mounts, are causing most of what you hear and feel.

The screeching might be an old belt; replace it just on general "new
used car" principals and see if the noise returns.

The grinding is more likely a wheel bearing than a transmission issue,
although CV joints may be suspect, too.

I don't know about the diff lock. The 200s are/were vacuum controlled;
I suspect the 80/90s would be, too.

Good luck with it.

Kent McLean
'94 100 S Avant, "Moody"
'89 200 TQ, "Bad Puppy" up in smoke

More information about the V6-12v mailing list