[V6-12v] Leaking coolant reservoir

Frank Chapchuk chapchuk at hotmail.com
Mon Mar 12 22:18:56 EDT 2007

I have the same type of problem. The level eventually gets very low when 
cold but is the correct level when it is warmed up. If I add fluid to the 
correct level it will eventially leak out....seems like near the sensor 
...but the tank is brand new.

----Original Message Follows----
From: David Torrey <davidtorrey2004 at yahoo.com>
To: Kent McLean <kentmclean at comcast.net>, V6-12v at audifans.com,quattro 
<quattro at audifans.com>
Subject: Re: [V6-12v] Leaking coolant reservoir
Date: Sat, 10 Mar 2007 16:51:07 -0800 (PST)


I wonder if perhaps the reservoir cap is leaking under
high temperature and pressure.   There is a valve in
the cap.  Could be defective, just a thought.


--- Kent McLean <kentmclean at comcast.net> wrote:

 > I had a slow coolant leak on my '94 100S V6 that
 > over the past few
 > months has gotten not-so-slow -- the coolant
 > reservoir (overflow
 > tank) will drain over the course of 7-10 days.
 > David Torrey suggested checking the heater control
 > valve beneath
 > the windshield wiper linkage.  Before I got under
 > the plastic
 > "water deflector" (that's what ETKA calls it) at the
 > base of the
 > windshield, I saw wet below the coolant reservoir. A
 > swipe of a
 > finger and a sniff told me it was coolant. Doh!
 > I removed the reservoir and was surprised to see
 > there were no
 > cracks in the tank. The hoses seem OK. (Why do the
 > hoses have to
 > have different diameters at each end? Morons.) I
 > thought the sensor
 > may be the culprit, but sucking on it seemed show it
 > to be sealed.
 > It is a slow leak, so I wouldn't expect it to be
 > like sucking on
 > a straw, but I didn't feel any seepage.
 > Is the reservoir under the same pressure as the rest
 > of the cooling
 > system?  Might my sucking (I'll ignore any comments
 > directed that
 > way) not be enough to show a leak at the sensor?
 > For now I'm going to put it all back together and
 > hope it was just
 > a loose connection at a hose.
 > --
 > Kent McLean
 > '94 100 S Avant, "Moody"
 > '89 200 TQ, "Bad Puppy" up in smoke
 > _______________________________________________
 > V6-12v mailing list
 > V6-12v at audifans.com
 > http://www.audifans.com/mailman/listinfo/v6-12v

Need Mail bonding?
Go to the Yahoo! Mail Q&A for great tips from Yahoo! Answers users.
V6-12v mailing list
V6-12v at audifans.com

Mortgage rates as low as 4.625% - Refinance $150,000 loan for $579 a month. 

More information about the V6-12v mailing list