[V6-12v] Transmission Thunk

Casimiro Izquierdo caig01 at yahoo.com
Thu Feb 19 18:07:17 PST 2009

My 2002 Audi 2.7T with 85,000 miles sometimes thunks when changing gear at low speed and the ESP triangle comes on.  This happens usually when going uphill at slow speed and accelerating slowly.  My wife says that if she does fast acceleration it does not seem to happen.  The thunk does not happen all the time and when it does it is at low speed.  Since I drive a bit more spirited than my wife, it rarely happens with me.  I have not done any testing to see if it happens when in sport mode.

The VAG system tool for the auto trans module says:

1 fault found
18265 - load signal error message from ECU
           P1857 - 35-10 --- intermittent.

1- Does anyone think that this is a serious problem?
2- Is there something that can be done or adjusted with the VAG system tool to correct this situation?
3- Could this be a problem with the torque converter?  Is this an expensive item to replace?
4- Since the error says:  " load signal error message from ECU", is this a software problem or was this signal generated by some mechanical malfunction?

Because of the above problem, I am in deep thought about selling this vehicle and getting something newer, although maybe not as fancy - a Volkswagen Jetta or Passat.  Other than this problem, the car is working well.  

I would appreciate any thoughts, comments, suggestions, or advice that you may have.

Thank you,



More information about the V6-12v mailing list