[V8] New Serpentine Belt Goes Wild

Ingo D. Rautenberg ingo at waratap.com
Tue Aug 10 15:43:00 EDT 2004

He, he.  And here I thought I had a case of Deja Vu.  I had this happen
twice.  The first time was as you described -- no belly pan and I ran over
the remnants of just-plowed ridge of snow on Woodward Avenue in New Center
area of Detroit in January some years back.  AAA was so overloaded that I
ended up putting the belt back on myself in the parking lot the next day.
Belt was not shredded, though.  The next one was when my AC clutch seized
last summer -- smoke, bits of belt everywhere.

Glad to know this wasn't a recurring problem for you :-)

----- Original Message ----- 
From: "Campozano, Robert" <RCAMPOZANO at mgmmirage.net>
To: <cobram at juno.com>
Cc: <v8 at audifans.com>
Sent: Tuesday, August 10, 2004 3:05 PM
Subject: RE: [V8] New Serpentine Belt Goes Wild


Wow, I sent this e-mail quite some time ago (1 month 1 day to be exact)
from my home.  I did not realize it would take this long to post.  I
appreciate everyone's help, responses, and pictures to get this fixed.
Everything is nice and tight now.  I think I found the reason for my
belt getting chewed up.  Long story short, since I do not have the
bottom cover on the engine, I think the belt rubbed up against something
causing it to get damaged.  There is no other explanation I can give
because it was installed properly, it was sitting on the teeth
correctly, nothing seems to be binding...thanks again everyone.

Zay Campozano | Computer Engineer | MGM MIRAGE(tm)
Tel:  702-891-7626 | rcampozano at MGMMirage.net

Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.735 / Virus Database: 489 - Release Date: 8/6/2004

More information about the V8 mailing list