[V8] V8 has no low-beam lights

Charles Wurts cwurts12 at mindspring.com
Sat Mar 20 16:03:12 EST 2004

Sounds like the old "column switch problem."   There is lots in the 
archives on the subject....  The column switch bears the full load of 
the lights.  Over time the plastic on the contact melts into the 
multi-stranded wire and compromises the contact.  Many listers have 
simply cleaned the contacts and moved on.  The longer term fix is to 
clean up the contacts and then relay the power to the headlights.  HTH.

On Mar 20, 2004, at 12:46 PM, Richard Hill wrote:

> Hey fans,
> Drive home yesterday was no fun. the last hour was with-out low-beam 
> lights.
> High-beams work fine,.,.when high-beams are reduced no lows, just 
> running lights!
> Fuses are fine, bulbs are-not blown (tried new ones)
> Need help trouble shooting,  where is the bad relay located & what is 
> the repair procedure,.,..
> temporary solution o.k. if I need to order parts.
> TIA , any help is appreciated
> Rick In UP MI /90 V8 Q
> Do you Yahoo!?
> Yahoo! Finance Tax Center - File online. File on time.
> _______________________________________________
> Audifans V8 mailing list
> Send posts to: mailto:V8 at audifans.com
> Manage your list connection: 
> http://www.audifans.com/mailman/listinfo/v8
> Have an Audi V8 question?  Check the Audifans Knowledgebase!
> http://www.audi-quattro.org/cgi-bin/twiki/view/Audi/V8
> Have a V8 answer? ... Please help others by adding to the KB ... all 
> contributions welcome!

More information about the V8 mailing list