[V8] '93 5-speed

Ingo D. Rautenberg ingo at waratap.com
Thu Mar 25 13:21:50 EST 2004

Yeah, I ran into the same problem when I used the GM top end cleaner last
summer.  Darn engine just wanted to keep chugging along  -- I think it
actually LIKED it ;-)

----- Original Message ----- 
From: "Buchholz, Steven" <Steven.Buchholz at kla-tencor.com>
To: "'v8'" <v8 at audifans.com>
Sent: Thursday, March 25, 2004 1:06 PM
Subject: RE: [V8] '93 5-speed

> ... I had to cover over the airbox to cut off the air!  For some reason
> extra cleaner wasn't screwing the mixture up enough for the engine to
> (which is what the SeaFoam instructions wanted to happen).  Remember that
> didn't use the GM stuff, so be sure to follow whatever instructions they
> have.
> Steve B
> San Jose, Kaleefohnia (USA)
> >
> > > engine stalls ... perhaps I couldn't get enough flow ... in
> > any event I had
> > > to strangle the engine to get it to die.
> >
> > What do you mean by "strangle the engine to get it to die"? I
> > have a can of GM
> > Top End cleaner sitting on the shelf that I was planning to
> > use when the
> > weather clears a bit, and I want to get the procedure correct.
> _______________________________________________
> Audifans V8 mailing list
> Send posts to: mailto:V8 at audifans.com
> Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
> Have an Audi V8 question?  Check the Audifans Knowledgebase!
> http://www.audi-quattro.org/cgi-bin/twiki/view/Audi/V8
> Have a V8 answer? ... Please help others by adding to the KB ... all
contributions welcome!

Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.642 / Virus Database: 410 - Release Date: 3/24/2004

More information about the V8 mailing list