[V8] Hall sensor - now head hung in embarrassment

Jeremy Ward jward at mti-interactive.com
Tue Mar 30 18:43:28 EST 2004

Welcome to the club, Dave (no not the timing belt club, but the swapped
plug wires club).  At least our members only do this one time, right
guys?  ;-)

Those who haven't experienced this yet, go swap 2 wires when you get
home tonight and drive around the block...  I am surprised it runs as
well as it does with the timing only 75% correct.

- Jeremy

-----Original Message-----
From: v8-bounces at audifans.com [mailto:v8-bounces at audifans.com] On Behalf
Of lyddall at netzero.com
Sent: Tuesday, March 30, 2004 3:35 PM
To: v8 at audifans.com
Subject: Re: [V8] Hall sensor - now head hung in embarrassment

Thank you everyone for the suggestions.  There was a vacuum hose still
disconnected (under the left distributor) but that didn't solve the
problem.  Turned out that plug wires 2&3 were reversed on the left
distributor.  I don't even remember taking the wires off, but there you
go.  I was ready to give up on V8 ownership then I heard the engine run
right and the smile came back as wide as ever!

Thanks again!


The best thing to hit the Internet in years - NetZero HiSpeed!
Surf the Web up to FIVE TIMES FASTER!
Only $14.95/ month -visit www.netzero.com to sign up today!
Audifans V8 mailing list
Send posts to: mailto:V8 at audifans.com
Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
Have an Audi V8 question?  Check the Audifans Knowledgebase!
Have a V8 answer? ... Please help others by adding to the KB ... all
contributions welcome!

More information about the V8 mailing list