[V8] Help!! It still doesn't run! WTF Update

dsaad at icehouse.net dsaad at icehouse.net
Fri Nov 5 10:23:14 EST 2004

Under the why not try it catagorie:

Have you tried a new fuel pump relay?
This relay powers the fuel pump, fuel injectors, and ignition coils (and ?).
There are seperate contacts in the relay for the different systems. Maybe one is
I had a condition where my car would either not start on the first try or it
would catch just as I released the key after cranking. This problem vanished
when I took apart the fuel pump relay and cleaned and adjusted the contacts a


Quoting Tony and Lillie <tonyandlillie1 at earthlink.net>:

> Ok, I sure hope someone can help. I'm no V8Q expert, and this car seems as if
> it's out to show me just how true that is.
> We swapped both reference sensors out of the 5k to no avail. We also swapped
> ECU's, still no run. Nothing, just acts like it wants to start, then floods
> out in a matter of 5 seconds. Pulled codes today. We got the folowing:
> 1.    2322 (inlet air temp) - slight power loss, increase in fuel
> consumption.
> 2.    2113 (hall sender in distributor) - mis-located sensor and
> distributor.
> 3.    2121 (idle switch) - switch defective - this could be due to me pushing
> on the pedal while cranking.
> First, is it possible to put the distributor in 180degrees out? by the looks,
> it doesn't seem possible.
> Can anyone else help?
> Tony Hoffman
> Swimming in about 8 Audi's too many :-(
> _______________________________________________
> Audifans V8 mailing list
> Send posts to: mailto:V8 at audifans.com
> Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
> Have an Audi V8 question?  Check the Audifans Knowledgebase!
> http://www.audi-quattro.org/cgi-bin/twiki/view/Audi/V8
> Have a V8 answer? ... Please help others by adding to the KB ... all
> contributions welcome!

More information about the V8 mailing list