[V8] Help!! It still doesn't run!!!WTF!!

Tony and Lillie tonyandlillie1 at earthlink.net
Mon Oct 25 23:21:47 EDT 2004

I swapped the sensors with good ones off my running 5ktq. Yes, to start they 
both have to work, but only need the speed sensor to keep running - or was 
that the RPM sensor??? Anyhow, I got the same exact symptoms. Put the 5ktq 
back together - vroom - fired right up.

Tony Hoffman
----- Original Message ----- 
From: "Enzeder" <enzeder at comcast.net>
To: <v8 at audifans.com>
Sent: Monday, October 25, 2004 9:02 PM
Subject: Re: [V8] Help!! It still doesn't run!!!WTF!!

> Just out of curiosity, did you swap the sensors from another car, or did 
> you plug the ignition reference into the speed harness, etc?  I ask 
> because I thought both had to work for the car to start.  My car quit 
> after replacing the O2 sensor.  I replaced both with new sensors, got me 
> going again...
> At 08:20 PM 10/25/2004, Tony and Lillie wrote:
>>     Just wanted to keep you guys updated. We swapped speed sensors, and 
>> the V8 does the same thing. Tomorrow we'll swap the other ECU into it to 
>> see if that's the problem.
>>     It was suggested that the hall sender was a suspect, but it only 
>> controls the injector timing and knock function of the ignition. Since 
>> CIS runs with injectors firing all the time, I'm thinking injector timing 
>> wouldn't kill the car, just make it run a little off. Therefore, I'm 
>> leaning away from that.
>>     Also, we swapped a known good distributor on the passenger side, and 
>> it did the exact same thing.
>>     I checked the FPR, and there is no fuel running out of the vacuum 
>> line.
>>     From my experience, it would seem most likely it is something we 
>> messed with, anyhow.
>>     I'm also going to doublecheck the firing order tomorrow.
>>     The most troubling thing about it though, is the way the tach bounces 
>> all over the place while cranking.
>>I'll keep you all informed, and feel free to throw any suggestions you may 
>>have my way,
>>Tony Hoffman
>>Audifans V8 mailing list
>>Send posts to: mailto:V8 at audifans.com
>>Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
>>Have an Audi V8 question?  Check the Audifans Knowledgebase!
>>Have a V8 answer? ... Please help others by adding to the KB ... all 
>>contributions welcome!
> _______________________________________________
> Audifans V8 mailing list
> Send posts to: mailto:V8 at audifans.com
> Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
> Have an Audi V8 question?  Check the Audifans Knowledgebase!
> http://www.audi-quattro.org/cgi-bin/twiki/view/Audi/V8
> Have a V8 answer? ... Please help others by adding to the KB ... all 
> contributions welcome! 

More information about the V8 mailing list