[V8] Cruise Control

Ingo Rautenberg i.rautenberg at waratap.com
Wed Sep 1 11:10:44 EDT 2004

Have you pysically checked the actuating rod attachemnt to the diaphram?
I've had the plastic bushing crumble on the V8 (no cruise) and the same on
the 200q20v (rod jammed throttle at 3k+ rpm)!  If everything else checks out
(wire connections), switches (with ohmmeter), I'd definitely check this area
out.  IIRC, you must remove Airbox to inspect.



----- Original Message ----- 
From: "Charles Wurts" <cwurts12 at mindspring.com>
To: "v8newlist" <V8 at audifans.com>
Sent: Tuesday, August 31, 2004 11:44 PM
Subject: [V8] Cruise Control

> I can hear the relays working in the passenger foot well when I
> activate the cruise control.  I have also checked the vacuum lines
> ahead of the firewall and even after sitting for a day, there is still
> a vacuum in the lines.  Yet I still can't get the cruise control to
> work.  The switch at the brake pedal seems fine too.  What am I
> missing?  Could it be a wheel sensor?  I have reviewed the archives for
> the last few years and can't seem to find any clues?  Any BTDTs out
> there?
> Charlie
> '90 V8 Auto @ 155K miles
> PS I have had this car for 8 years now and I love as much now as the
> day I got it!
> _______________________________________________
> Audifans V8 mailing list
> Send posts to: mailto:V8 at audifans.com
> Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
> Have an Audi V8 question?  Check the Audifans Knowledgebase!
> http://www.audi-quattro.org/cgi-bin/twiki/view/Audi/V8
> Have a V8 answer? ... Please help others by adding to the KB ... all
contributions welcome!

Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.745 / Virus Database: 497 - Release Date: 8/27/2004

More information about the V8 mailing list