[V8] Cold start problemo

Coleman, David David.Coleman at blackrock.com
Tue Dec 6 07:16:00 EST 2005

I too have not replaced my oxs yet. It's sitting on the bench just waiting for me to find the time. In the meantime I've been driving w/ no O2 and in the freezing temps the car still starts right up -- just FYI. 

Have you looked at your plugs? How old is your fpr?


David A. Coleman
Sent via BlackBerry Wireless

-----Original Message-----
From: v8-bounces at audifans.com <v8-bounces at audifans.com>
To: v8 at audifans.com <v8 at audifans.com>
Sent: Tue Dec 06 00:56:59 2005
Subject: [V8] Cold start problemo

Well, I must confess I still haven't replaced my OXS yet (just finished the garage), but in order to start the car in sub-freezing temps lately (OK, the past few days), I must dperess the throttle all the way, toherwise she won't even fire.  I'm wondering if (aside from the OXS sensor, this is symptomatic of a leaking/bad fuel pressure regulator.  Thoughts/advice welcome.

Audifans V8 mailing list
Send posts to: mailto:V8 at audifans.com
Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
Have an Audi V8 question?  Check the Audifans Knowledgebase!
Have a V8 answer? ... Please help others by adding to the KB ... all contributions welcome!

THE INFORMATION CONTAINED IN THIS MESSAGE AND ANY ATTACHMENT MAY BE PRIVILEGED, CONFIDENTIAL, PROPRIETARY OR OTHERWISE PROTECTED FROM DISCLOSURE. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution, copying or use of this message and any attachment is strictly prohibited. If you have received this message in error, please notify us immediately by replying to the message and permanently delete it from your computer and destroy any printout thereof.

More information about the V8 mailing list