[V8] RE: Hydraulics & Overheating

Kneale Brownson kneale at coslink.net
Mon Jul 4 12:43:34 EDT 2005

You have a plugged radiator.

At 07:49 AM 7/4/2005 -0700, Campozano, Robert wrote:
>Thanks for the quick reply.  My fusible link is good.  I replaced that
>last year and my auxiliary fan spins just fine.  The car overheats
>regardless of AC being on or not.  I drove home yesterday in 106 F and
>windows rolled down and car on Hi heat...I was pretty toasty by the time
>I got home.  My temperature gauge still went up to 100 on the highway
>and between 100 and 120 at a stop or light.  I am thinking at this point
>I have either a bad thermostat or a bad clutch on the fan but being that
>the water/antifreeze bubbles over and spews out of the expansion tank,
>I'm thinking thermostat.  How hot can these cars get before you start
>seeing problems with the engine?  Anyway, any help and advice is
>appreciated.  I will not be driving the car this week and hopefully with
>the help of Tony get the car back on the road by Friday.  Fingers
>Zay Campozano | Computer Engineer | MGM MIRAGE(tm)
>rcampozano at MGMMirage.net
>From: DieMarthaDie at aol.com [mailto:DieMarthaDie at aol.com] 
>Sent: Monday, July 04, 2005 6:31 AM
>To: Campozano, Robert
>Subject: Re: Hydraulics & Overheating
>there's just been a discussion in the last weeks about this - check the
>fusible link in the black box for the fan - that was bad on Ben's new V8
>here in baltimore...
>Audifans V8 mailing list
>Send posts to: mailto:V8 at audifans.com
>Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
>Have an Audi V8 question?  Check the Audifans Knowledgebase!
>Have a V8 answer? ... Please help others by adding to the KB ... all 
>contributions welcome!

More information about the V8 mailing list