[V8] Sensor Question

Jeremy Ward jward.v8 at gmail.com
Thu Jun 2 19:09:32 EDT 2005

Hey Brad, mine does the same thing, and I noticed that the Tach
doesn't bounce as I am cranking...  I remembered from this list that
if it bounces it is one sensor, if it does not, it's the other... 
Anyone able to clarify?

Also, I remembered that someone said the  RPM sensorfor the 5000 is a
lower price, and has a longer cable.  Is this correct?

Thanks in advance,

- Jeremy

On 6/2/05, Speakoutprod at aol.com <Speakoutprod at aol.com> wrote:
> After turning off my V8 after driving it for some time (read: engine is at
> operating temperature) , letting it sit for 5-10 minutes and then trying to
> restart, it often just cranks with no starting.  If I were to stop the car and
> immediately try to restart it, no problem.  If I were to stop the car and then
> let it sit for 30 minutes and then try to restart, no problem.
> I had the shop check the fuel pressure to see if the check valve in the fuel
> pump may be faulty, but it's OK.  They believe it's the sensor that checks for
> cylinder #1 -- they got some intermittents on the test.
> A new sensor costs $169.00.  Anyone know of a significantly cheaper source,
> or have a parted out V8 that would offer this part for a lower cost?
> Thanks,
> Brad Hartman
> 1990 V8
> _______________________________________________
> Audifans V8 mailing list
> Send posts to: mailto:V8 at audifans.com
> Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
> Have an Audi V8 question?  Check the Audifans Knowledgebase!
> http://www.audi-quattro.org/cgi-bin/twiki/view/Audi/V8
> Have a V8 answer? ... Please help others by adding to the KB ... all contributions welcome!

More information about the V8 mailing list