[V8] no dash lights

dsaad at icehouse.net dsaad at icehouse.net
Fri Mar 18 11:36:11 EST 2005

It is all related to driving an old Audi.

But really - I have no idea about the dash lights. I would look at something
like the dimmer switch or perhaps a fuse - but I doubt the dash lights have
their own fuse.

On the speedo - define "erratic". Does it just drop to zero sometimes - and
beating on the dash with a 2X4 does not help?
Several - including me have had the speed sender go bad. It is located on the
front left axle, and is not all that hard to change out - provided you are a 6
inch tall bionic elf.

If you search the archives you may find my posts concerning the sender part
numbers. There are a few that work. The one I got (used from someone on the list
- who I can't recall right now) was a different part number from mine but worked
just fine.


Quoting Z1 Performance <z1sales at z1auto.com>:

> Just happened on my way home last night.....no dash lights :(  Speedo also
> has gotten intermittently more erratic...is it all related?
> Adam
> Z-1 Performance, Inc.
> www.z1auto.com
> (631)863-3820 Tel.
> (631)863-3821 Fax
> _______________________________________________
> Audifans V8 mailing list
> Send posts to: mailto:V8 at audifans.com
> Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
> Have an Audi V8 question?  Check the Audifans Knowledgebase!
> http://www.audi-quattro.org/cgi-bin/twiki/view/Audi/V8
> Have a V8 answer? ... Please help others by adding to the KB ... all
> contributions welcome!

More information about the V8 mailing list