[V8] Trans question

Jeremy Ward jward.v8 at gmail.com
Mon Nov 28 20:21:57 EST 2005

Have you pulled the codes for the transmission?  If not, it may be

Shawn had a similar problem a while back.  So long ago in fact that the car
was pearl white (not red) and had twice as many cylinders!  :-)  I believe
his problem turned out to be a solenoid inside the transmission.  I think
the part was a bit pricey, but at least it is accessible w/o removing the

Shawn, this sound like the same problem you were having?


- Jeremy

-----Original Message-----
From: v8-bounces at audifans.com [mailto:v8-bounces at audifans.com] On Behalf Of
NicolCS at aol.com
Sent: Monday, November 28, 2005 4:12 PM
To: v8 at audifans.com
Subject: [V8] Trans question

I just had the heretofore perfect transmission serviced and now there's a 
problem with stalling.  Sometimes when I put the car in D or R after a cold
and begin to roll, the engine dies - as if overloaded.  Today it quit just
I started-off after stopping for a traffic light. I read that low ATF can 
cause stalling in a TSB so I checked the ATF level after a 15 mile warm-up
and if 
anything, it was on the high side.  (Dipstick indicated FULL, my TSB on that

subject says it should read in the middle of the range.)

Does anyone know what's going on?  Are these cars sensitive to different 
brands of Dexron ATF?  Yikes! Never fix a working system!

Thanks in advance, Craig
90 V8Q 96K, Cayenne mica
Audifans V8 mailing list
Send posts to: mailto:V8 at audifans.com
Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
Have an Audi V8 question?  Check the Audifans Knowledgebase!
Have a V8 answer? ... Please help others by adding to the KB ... all
contributions welcome!

More information about the V8 mailing list