[V8] Forward #10: Failed Emissions Miserably

Zay zaymourth at gmail.com
Mon Nov 28 13:40:07 EST 2005

Here it goes again.  I have sen this message to the list for the tenth
time.  Somethong must be wrong with the server.  I am sending this from my
home e-mail.  Mysubscriber e-mail to the audifans v8 list is
rcampozano at mgmmirage.net.  I need help desperately.  Thanks in advance to
anyone that can assist.
*From:* Campozano, Robert
*Sent:* Tuesday, November 22, 2005 11:51 AM
*To:* 'v8newlist'; v8 at audifans.com
*Subject:* Failed Emissions Miserably 1990 V8 Quattro Auto

So, if I were as rich as my car is running right now I wouldn't be having
this problem…I failed all aspects of the emissions test, all of them.  Results

HC ppm

Limit   Reading

220      687 (2500+-300)

220      1208 (Idle 775+-425)


Limit   Reading

1.20     9.95

1.20     10.62

What's really bugging me is that I replaced the 02 sensor over a year ago
(passed then with no problems).  I also replaced the Fuel Pressure Regulator
about 4-5 months ago.  What else could be affecting this?  Right now I am
assuming that I have a prematurely failing 02 sensor.  What else should I
look at?  The only other recent work I have done is PS hoses and fixing most
of the problems with my instrument cluster.  I have 10 days to fix the
problem so any immediate ideas are greatly appreciated.  Thanks…

 *Zay Campozano *| Computer Engineer | *MGM MIRAGE*™

*rcampozano at MGMMirage.net*

More information about the V8 mailing list