[V8] Tach drop out

dsaad at icehouse.net dsaad at icehouse.net
Fri Aug 25 10:25:04 EDT 2006

This smells like a connection problem in the IC to me.
I don't have the schematics in front of me, but if you have the schematics and
can follow them, and can use a volt meter, you should be able to locate the

First, locate the signal source. This is almost certainly the ECU, and it is
probably a pulsing signal - so it will be hard to measure with an ordinary meter
but if yours can read frequency then you are good. The tach is responsible for
turning this pulse into a voltage for display - the tach is really just a volt
meter, as is the speedo. They both work the same way, only the frequency of the
signal is different.

(btw, I went through this same procedure to identify my bad speedo sensor)

You will need to attach your meter to the signal at the ECU and monitor it while
driving, or do whatever needs to be done to make it fail. If the signal drops
out then you have an ECU problem. (I really doubt this - it is just the first
If everything is OK, it is time to pull apart the IC and attach the meter right
at the tach terminal - you may need to solder here. If the signal drops out, you
have a connection problem. If not you still have to verify the 12V and ground
supply to the tach but most likely there is a broken wire or intermittant
connection. I found the interconnect wires between the IC sections were cracked
on mine. There is a design weekness (IMHO) where the interconnect ribbon cables
can vibrate and crack over time.


Quoting Mike Del Tergo <mdeltergo at hotmail.com>:

> That will keep you busy. On the tach I don't know if it is the IC as I have
> "fixed" that.  Suddenly, it will go to zero (or not come on) and stay there
> only coming on intermittantly.  Others have said these can go bad, but  no
> one seems to have a way to check if it is the tach or wiring.
> Mike
> PS had to go to a wrench to get the O2 off but all seems good now.
> >  Mike sorry I haven't gotten back but I was doing my
> >T-belt on my Green 93 v8 & the Euros, & the 2benn coil
> >overs & stuff ready for //sfest. I'm just doing a few
> >more things beforhand but I will check to see if I
> >have a tach. Whats wrong with the tach?? I all so have
> >to search around for the armrest strut.
> >I'll get back to you tomorrow
> >Thanx
> >Ron
> >
> _______________________________________________
> Audifans V8 mailing list
> Send posts to: mailto:V8 at audifans.com
> Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
> Have an Audi V8 question?  Check the Audifans Knowledgebase!
> http://www.audifans.com/twiki/bin/view/Audi/V8
> Have a V8 answer? ... Please help others by adding to the KB ... all
> contributions welcome!

More information about the V8 mailing list