[V8] Restarting when warm

Coleman, David David.Coleman at blackrock.com
Fri Jun 2 09:50:34 EDT 2006

I'd bet my last handful of jellybeans that the new sensor will recify
the issue entirely.

"Rectum???   Damn near killed 'im!!"


> -----Original Message-----
> From: v8-bounces at audifans.com 
> [mailto:v8-bounces at audifans.com] On Behalf Of Dustin Carter
> Sent: Friday, June 02, 2006 12:03 AM
> To: v8 at audifans.com
> Subject: [V8] Restarting when warm
> So I decided to take the car for a drive tonight to see if it 
> would stay running.
> Prior to the drive I let it idle in the garage to try heat 
> soaking the sensors.  It worked as the car would not restart. 
>  I let it cool a bit and then squirted some water around the 
> sensors to cool them off a bit.  This worked and the car 
> started and ran just fine for the test drive.  I got home, 
> shut it down and let it sit for a bit less than a minute.  It 
> started back up.  So I left it running in an attempt to again 
> heat soak the sensors.  Every time I shut it down, it would 
> restart.  So I shut it down and let it sit for about 2.5 
> hours.  Now it refuses to start.  The codes still indicate 
> that the crank angle sensor is bad.  I'm also seeing a 2342 
> oxygen sensor code, but I think it's unrelated...
> Is the starting when hot, but failing to start when cool 
> still indicative of a bad hall sensor or should I start 
> looking into other possibilities?  I have a new sensor on its 
> way, but would like to get started looking into other 
> possible causes as soon as possible, if necessary.
> Thanks,
> Dustin
> -----
> Sounds like it to me as well.  Having it in the "no-start 
> position" is a better place for the bad one because it only 
> needs to be cool to let you start the car.  If the problem 
> occurs after only a short stop, you can pour water just 
> inboard of the driver's side distributor cap to cool it off 
> to get it started again.
> Ed
> > -----Original Message-----
> > From: v8-bounces at audifans.com
> > [mailto:v8-bounces at audifans.com] On Behalf Of Dustin Carter
> > Sent: Wednesday, May 31, 2006 7:11 PM
> > To: v8 at audifans.com
> > Subject: [V8] Restarting when warm
> > 
> > 
> > Hi Guys,
> > 
> > I've got a bit of a problem.  Sunday I was headed on a trip 
> up to some 
> > wineries when all of a sudden the car up and dies.
> >  Up to this point it had been running great.  I was kind of hot 
> > footing it through a nice twisty section and had just 
> backed off and 
> > resumed a more appropriate pace when the problem occurred.  I had a 
> > problem with these exact symptoms a while back which turned 
> out to be 
> > the fuel pump.  So I took a guess that this might be the 
> case again.  
> > After rolling the beast off of the flatbed I decided to see if it 
> > would start.
> > Much to my surprise and thoughts of ensuing unpleasantness, she 
> > started right up.  I pulled it into the garage, shut it 
> down and tried 
> > to start 'er again...started just fine.  So, Monday rolls 
> around and I 
> > decide I'd better see if a trip is possible as I'll have to 
> leave my 
> > house at 4:30am Tuesday morning to take my friend back to 
> the airport.  
> > Started and ran just fine...for a little while.
> > 
> > Observations while trying to get back to the house:
> > 
> > 1. Engine seems really warm
> > 2. Upper rad house is very hot, lower is quite cool 3. 
> Pulling codes 
> > reveals a 2111
> > 
> > I pulled the t-stat out to verify that it would open in a pot of 
> > boiling water...it does.  I removed the speed and crank 
> angle sensors, 
> > cleaned them up, tested resistance (1k seen of
> > DMM) and reinstalled them.  I swapped one for the other when 
> > installing them.  Now the car seems to run just fine...at 
> least in the 
> > garage (I haven't taken a road test as yet).
> > However, it refuses to restart if I shut it down and the 
> code is now 
> > registered as 2112.  I think that is exactly what I wanted 
> to see.  So 
> > I'm thinking that I have a bad sensor (same sensor in 2 
> locations give 
> > 2 codes).  Do you guys think this sounds right?
> > 
> > Thanks,
> > Dustin
> > '90 V8Q
> --
> _______________________________________________
> Search for businesses by name, location, or phone number.  
> -Lycos Yellow Pages
> http://r.lycos.com/r/yp_emailfooter/http://yellowpages.lycos.c
> om/default.asp?SRC=lycos10
> _______________________________________________
> Audifans V8 mailing list
> Send posts to: mailto:V8 at audifans.com
> Manage your list connection: 
> http://www.audifans.com/mailman/listinfo/v8
> Have an Audi V8 question?  Check the Audifans Knowledgebase!
> http://www.audifans.com/twiki/bin/view/Audi/V8
> Have a V8 answer? ... Please help others by adding to the KB 
> ... all contributions welcome!

THE INFORMATION CONTAINED IN THIS MESSAGE AND ANY ATTACHMENT MAY BE PRIVILEGED, CONFIDENTIAL, PROPRIETARY OR OTHERWISE PROTECTED FROM DISCLOSURE. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution, copying or use of this message and any attachment is strictly prohibited. If you have received this message in error, please notify us immediately by replying to the message and permanently delete it from your computer and destroy any printout thereof.

More information about the V8 mailing list