[V8] engine rattle

jpb3 jpburns3 at gmail.com
Thu Oct 5 16:32:57 EDT 2006

Did you replace the oil pump bearing?  If not then that is what my guess
would be.  Does it sound like marbles rattling around inside a can?  Don't
ask me how I know this, and how it happend to me as soon as I started my V8
after the TB procedure.

John B

On 10/5/06, Ed Kellock <ekellock at gmail.com> wrote:
> So I have a engine rattle.  Timing belt was done 15-20k ago with all
> new idlers/rollers, water pump, friction pad, damper, everything.
> I've always had a little lifter noise and that's still there.  This is
> different.  And it is not directly engine rpm dependent.  It will
> increase with rpm, but level out at some point.
> I removed the driver's side timing belt cover and the belt looks good
> and everything I can access seems tight.  I ran the engine with the
> cover off and it does not seem that the noise emanates from under the
> passenger side cover.  I removed the serpentine belt and ran the
> engine and the noise is still present.
> Directionally it seems to be coming from a spot somewhere between the
> w/p and the driver's side head.  It really sounds like something that
> is actually rattling around.  I'm sure that doesn't necessarily mean
> much.
> My old w/p had begun to contact the engine block though I was never
> able to hear anything, but it was obvious from the w/p impeller
> blades.  But the w/p rpm would vary directly relative to the engine
> rpm, so I'm doubting the w/p.
> Any ideas?
> Thanks,
> Ed
> _______________________________________________
> Audifans V8 mailing list
> Send posts to: mailto:V8 at audifans.com
> Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
> Have an Audi V8 question?  Check the Audifans Knowledgebase!
> http://www.audifans.com/twiki/bin/view/Audi/V8
> Have a V8 answer? ... Please help others by adding to the KB ... all
> contributions welcome!

More information about the V8 mailing list