’91 V8 Auto transmission problems.

justin.bowers at comcast.net justin.bowers at comcast.net
Wed Jan 17 13:13:03 EST 2007

Hi Joe,

If it is making a rattling sound it is likely your transmission filter cavitating.  How do I know...mine did it about 4 months ago!  While mine didn't get to the point where it was slipping it was going into limp mode.  By the way the rattling sound seemed to me like it had to be an exhaust issue...but it really isn't.  I ended up taking mine into my mechanic to replace the transmission filter and there has been no sounds and no problems since that time.

As a side note, I was originally going to do it myself but due to lack of available time I took it to the mechanic; however, prior to making that decision I did buy a transmission filter (which the mechanic offered to use if I paid a 60% premium on their hourly rate - I chose to let him source his own parts!) so if you need one I'll make you a deal on it.



 -------------- Original message ----------------------
From: Joe Griffith <jsgriffith3rd at yahoo.com>
> As much as I love it, I think it may be time to give up on my ’91 V8.
>   Over the weekend I heard what I thought it was an exhaust shield rattling. So 
> I didn’t give it much thought.  
>   It’s been taking a long time to start lately, so I intended to swap out some 
> ATF soon as that normally helps.
>   Monday on the way to work the transmission began to slip while traveling along 
> at freeway speeds; it finally got so bad that the car wouldn’t move and I pulled 
> to the side of the road put it in park and shut it down.  After about 2 minuets 
> I started it up and it went into gear normally, and was able to continue along 
> for a bit but again it started to slip.
>   I called a rollback and had it taken home.  I’ve been able to move it around 
> my driveway a bit, but as soon as I go from D to R it just revs and won’t move 
> until I shut it down and try again. It doesn’t seam to be in Limp mode as far as 
> I can tell, I checked the codes and there wasn’t any, and fluid is at the 
> correct level.
>   Anybody have a similar experience and cares to shed some light on the problem?
>   Im assuming that I will need to remove and install another transmission to fix 
> it. I’ve looked through the Bentley description of the R&R and it doesn’t seam 
> to bad. I have a fair bit of mechanical experience and feel that I may be able 
> to accomplish it.  
>   Anybody swap an auto trans and cares to comment on the difficulties? 
>   Thanks 
>   Joe
> ---------------------------------
> Don't pick lemons.
> See all the new 2007 cars at Yahoo! Autos.
> _______________________________________________
> Audifans V8 mailing list
> Send posts to: mailto:V8 at audifans.com
> Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
> Have an Audi V8 question?  Check the Audifans Knowledgebase!
> http://www.audifans.com/twiki/bin/view/Audi/V8
> Have a V8 answer? ... Please help others by adding to the KB ... all 
> contributions welcome!

More information about the V8 mailing list