[V8] O2 Sensor Readings

kyle leatherwood kyle_leatherwood at hotmail.com
Tue Jul 3 23:19:01 EDT 2007


Don't ever use an analog multimeter to test an oxygen sensor.  If it was 
working and you use one, you can kiss it goodbye, it will burn it up.  An 
analog meter draws too much from the sensor when testing it.

My 2 cents


>From: Scott Simmons <indischrot at gmail.com>
>To: V8 Audi Fans <v8 at audifans.com>
>Subject: [V8] O2 Sensor Readings
>Date: Tue, 03 Jul 2007 13:37:44 -0500
>Can someone interpret these readings for me?
>To induce a lean condition, I pulled the vacuum hose off the FPR*.  To
>induce a rich condition, I plugged the FPR's vacuum hose and/or sprayed
>some carb & choke cleaner into the hose (it was the only thing flammable
>I had, besides electronic contact cleaner.. which I sprayed too).
>First run, cold engine
>Idle:  0.01 - 0.03 VDC
>1000 rpm:   0.02 - 0. 03 VDC
>2000 rpm:   0.23 - 0.28 VDC
>3000 rpm:   0.29 - 0.35 VDC
>2500 Lean:  0.22 - 0.25 VDC*
>2500 Rich:   0.23 - 0.25 VDC
>Second run, hot engine
>Idle:  0.4 - 0.5 VDC
>Idle Lean:  Very sluggish drop from 0.5 to 0.19* (sluggish meaning it
>took 3-6 seconds)
>2500 rpm:  0.51 - 0.52
>2500 Lean: 0.52*
>2500 Rich: Sluggish rise to 0.66
>* - in the end, the lean condition from the vacuum hose could have been
>offset by the excess fuel dumped by the FPR
>After the first run, I thought I'd nailed it.  A "lean" signal from the
>sensor resulting in excess fuel being dumped which would explain my poor
>mileage (8-10 city) and flutter/miss at idle on occasion.  But the
>second run numbers look pretty good.  The lean condition at idle did go
>down to the correct numbers, albeit sluggish.  The Lean 2500rpm can't be
>trusted, IMO.
>The only thing pointing to a bad sensor is the sluggish changes.  Should
>I go ahead and replace the sensor or wait until my second-hand laptop
>arrives for VAGCOM?  Sensor replacement was going to be a Ford but I
>haven't decided on 3 or 4 wire.  Is 4 wire more trouble than its worth?
>One last question:  How long is the sensor wiring?  Mine comes up from
>the sensor, zip-tied to the transmission tube, then it loops to the
>shock tower (zip-tied to the brake line brackets) before going back
>under the distributor and plugging in.  Is this OE?
>Scott S.
>Audifans V8 mailing list
>Send posts to: mailto:V8 at audifans.com
>Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
>Have an Audi V8 question?  Check the Audifans Knowledgebase!
>Have a V8 answer? ... Please help others by adding to the KB ... all 
>contributions welcome!


More information about the V8 mailing list