[V8] Infamous V8 No Start

MORRALEE David David.Morralee at alcatel-lucent.com
Wed Jul 11 10:26:48 EDT 2007


I know this may be a simple question , but are you getting any spark
from the plugs when this problem occurs ? 


-----Original Message-----
From: v8-bounces at audifans.com [mailto:v8-bounces at audifans.com] On Behalf
Of bhowell at rmi.net
Sent: Wednesday, July 11, 2007 9:22 AM
To: tonyandlillie1 at earthlink.net; v8 at audifans.com
Subject: Re: [V8] Infamous V8 No Start

I have NEVER had this happen with any 5cyl I have owned and there has
been a lot of those in my life. It will happen from time to time with
our 356, but I can ALWAYS get it to start with some trying. However,
with the V8, it WILL NOT start. The only cure (for me) has been to pull
the plugs and replace them or clean them with brake cleaner and let them
dry. Then pull the fuel pump relay and crank motor with no plugs and no
relay and let it sit and "Air out" for as long as humanly possible
(overnight is preferable).

I am running the "V-Power" NGKs as well (TR5) and have yet to have a
problem with them (until this of course). However, I did pull them out
last night and they looked HORRIBLE. The electrode was so worn that the
"V" was gone and they were very caked with carbon. Seemed odd to me that
they would look THAT bad because they can't have more than 10k on them
and the set before that went 22k. I put the Champion plugs in it and it
still wouldn't start. I pulled those back out, cranked with no FP relay
and I'll see if starts when I get home tonight with a new set of plug
(I'll try the Autolite's this time).


Original Message:
From: Tony and Lillie tonyandlillie1 at earthlink.net
Date: Tue, 10 Jul 2007 21:22:49 -0500
To: bhowell at rmi.net, v8 at audifans.com
Subject: Re: [V8] Infamous V8 No Start


The V8 is not the only car I've experienced this in. I've had this
happen to various Audi 5-cyl's, both turbo and non, Porche 911's, and
some older Mercedes models.

As for why, they all start somewhat rich, and have a tendency to foul
the plugs. To combat this, I replace the plugs on mine every 10k. Never
had a problem since doing that. I use NGK "V-power", FWIW.

Tony Hoffman

----- Original Message -----
Subject: [V8] Infamous V8 No Start

> Alright, Why does this happen with the V8, but no other car I,
> have ever owned:
> Pull the V8 out of the garage, shut it off, couple hours later, pull
> back into garage, shut it off, couple hours later (or next day), NO
> This has happened to us three times in the time we have owned the car.
> first time it was MADDENING trying to figure it out. I know that it's 
> flooding because the plugs are soaking wet with fuel. The first time,
> guys suggested obtaining a set of Cheapie plugs (Champion) and sure 
> enough, $8+tax in plugs did the trick. However, I couldn't stand
> that I had Champion plugs in our precious V8. So, after a few days, I 
> swapped in some "run of the mill" NGK's. The Bosch plugs SUCK, but I
> had a problem with NGK in my life and these were no different. 100% 
> trouble free until I made the "pull-it-out and then pull-it-in"
> and no start.
> I KNOW that pulling the plugs and cleaning the fuel off them or
> the Champion's back in (yes, I saved them) will solve the problem, but

> WHY?  I know this happens to other V8s, so what causes it?
> Ben
> '91 5 Speed

mail2web.com - Enhanced email for the mobile individual based on
Exchange - http://link.mail2web.com/Personal/EnhancedEmail

Audifans V8 mailing list
Send posts to: mailto:V8 at audifans.com
Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
Have an Audi V8 question?  Check the Audifans Knowledgebase!
Have a V8 answer? ... Please help others by adding to the KB ... all
contributions welcome!

More information about the V8 mailing list