[V8] Electrical starting gremlins

Mike Del Tergo mdeltergo at hotmail.com
Mon Nov 19 17:13:21 PST 2007

Ah, I wasn't sure what Ed meant.  I thought he meant a ground wire junction, not the Kostal connector.  Got lots of warning about this when I R&R'd the radiator.  It was so far out of the way when I pulled the bumper it took me a while to find it.  Not sure what the fuss was for, but opened, inspected, contact cleaned and put it back.  Would seem to have little to do with the starter etc as the engine ground is on the otherside of the car and that will get looked at.  I'm betting solenoid or ground, at which point, once it's out, I'm replacing the whole unit!
Mike> Date: Mon, 19 Nov 2007 09:43:03 -0500> From: Armanmik at earthlink.net> > > Mike> > > I think Ed K may be onto something here . . .> > > Mike> From: ed.kellock at msn.com> > There's a junction box on the> outside of the passenger side frame rail> below and I think a bit> aft of the windshield wiper bottle. I went> through some similar> trial and error steps before finding this. One of> the connections> was loose and had arc'ed enough to cause some build-up of> crud.> Once I cleaned that all up and got it snug, all was well.> > Ed>> > > Reason - you changed the radiator - you were in this area working! Is it > possible you bumped or otherwise disturbed this junction box?> > > Best,> > Mike> > > 
Your smile counts. The more smiles you share, the more we donate.  Join in.

More information about the V8 mailing list