[V8] electrical starting gremlins

Michele_Deltergo at KeyBank.com Michele_Deltergo at KeyBank.com
Fri Nov 30 12:46:34 PST 2007

Well, it looks to be a bad engine to body ground strap, so says the 
wrench.  When I got the car I swapped out the corroded ground strap with a 
new one.  Wrench says the bolt had backed out causing the intermittent 
issues.  I guess the 1 hr labor was a small(and given where the car died a 
necessary) price to pay to confirm what I thought that the starter & 
solenoid was good as was power.  But as with all Audi electrical problems, 
start at the ground!


This communication may contain privileged and/or confidential information. It
is intended solely for the use of the addressee. If you are not the intended
recipient, you are strictly prohibited from disclosing, copying, distributing
or using any of this information. If you received this communication in error,
please contact the sender immediately and destroy the material in its entirety,
whether electronic or hard copy. This communication may contain nonpublic personal
information about consumers subject to the restrictions of the 
Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose
such information for any purpose other than to provide the services for which
you are receiving the information.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or services from
Key send an e-mail to DNERequests at key.com with 'No Promotional E-mails' in the

More information about the V8 mailing list