[V8] (no subject)

Kneale Brownson knealeski at sbcglobal.net
Thu Aug 21 05:08:21 PDT 2008

Most common problem in overheating (as long as the fans run) is the radiator being partially plugged, especially if you used green coolant rather than Audi blue.
  Here's a little coolant sensor data from an old post Tony Hoffman:
  The guage is run off the front sender on the drivers side head. The one
the back of the passenger side head is the coolant temp sensor for the
calculations. The one on the bottom of the radiator is used for the
along with the one on the drivers side front, IIRC. If you unplug the
sender, the fan should run, I don't recall what the guage does then.

tlastre01 at sprintpcs.com wrote:
  Hello all listers.

I use to hang out here a while back and the help I received was enormous and I thank you once again for all of it. Once again I seek your wisdom.
There is an article RE: V8 overheating somewhere and it goes into troubleshooting by eliminating sensors etc. Does anybody remember or have any idea what I'm talking about? Any help as always will be greatly appreciated. My friend has overheating problems with his V8, I'm helping out.

Best regards to you all (you too Ron) and thank you.

Sprint PCS Mail
Audifans V8 mailing list
Send posts to: mailto:V8 at audifans.com
Manage your list connection: http://www.audifans.com/mailman/listinfo/v8

You can help keep the audifans site running by shopping at http://audifans.com/shop/

More information about the V8 mailing list