[V8] (no subject)

D Morralee superdaveski at hotmail.com
Thu Aug 21 06:57:21 PDT 2008

I would be checking out that the electric Rad cooling fan is working right . 
1) check that you get continuity across the fusible link . ( if not move on to 2 , if good move on to 3 )2) check that the fusible link is in good condition ...if not take it out and give it a light sanding at the contact points ...give the contact area a little sand to. 3) get a 100ohm resistor . Take plug off driver side front sensor ( on Head ) and insert the resistor in the female part of the plug. turn ignition on ....this should make the fan cycle through the three speeds.Cheers superDave . > Date: Wed, 20 Aug 2008 21:13:33 -0500> From: tlastre01 at sprintpcs.com> To: V8 at AUDIFANS.COM> Subject: [V8] (no subject)> > Hello all listers.> > I use to hang out here a while back and the help I received was enormous and I thank you once again for all of it. Once again I seek your wisdom.> There is an article RE: V8 overheating somewhere and it goes into troubleshooting by eliminating sensors etc. Does anybody remember or have any idea what I'm talking about? Any help as always will be greatly appreciated. My friend has overheating problems with his V8, I'm helping out.> > Best regards to you all (you too Ron) and thank you.> > Tomas> --------------------> Sprint PCS Mail> _______________________________________________> Audifans V8 mailing list> Send posts to: mailto:V8 at audifans.com> Manage your list connection: http://www.audifans.com/mailman/listinfo/v8> > You can help keep the audifans site running by shopping at http://audifans.com/shop/> 

If you like crossword puzzles, then you'll love Flexicon, a game which combines four overlapping crossword puzzles into one!

More information about the V8 mailing list