[V8] The last ride By RGW

Ron Wainwright ron_01056 at yahoo.com
Wed Jul 2 06:56:44 PDT 2008

Tom a packy's a package store were you buy libations...or alcohol.
 The exhaust was not welded on the car..it was done on the garage floor. So thats not the problem.

 What happened was the wife came to me a few days before the trans died & said there was a noise comming from the car. So I checked it out...
I pulled the d-side t-belt cover cause I thought it might have been a water pump problem, or a belt tensioning issue..which it wasn't. So I next pulled the serp belt to elimanate any of the serp belt rollers or maybe the PS, AC, or Alt pully's..which it wasn't. The next thing I was going to pull were the rims/tires to check & see if it was anything in the suspension, ect.....
 I'm very convinced that it's the torque converter. The bellhousings makeing a loud racket.

 But again...I'm not doing anything with the car as of yet. I do not wanna take my frustrations out on the car by parting it.

 & the Pearl car you seen while googling my addy's the 200 20v that I need a power steering hose for to be road worthy. Will give the wife a good opportunity to go through the gears again for when she/I go get the 200 20v Avant Mit 2.6l Eurospec stroker motor she'll be driveing around in soon.
 Funny how the wife's car will be WAY more faster than my worked 4.2 motor I'm putting in my 5sp. But we'll have to line them up, & I'm quiet confident that I'll be able to out drive her ;-)


--- On Tue, 7/1/08, toml99 at todomundo.com <toml99 at todomundo.com> wrote:

> From: toml99 at todomundo.com <toml99 at todomundo.com>
> Subject: [V8]  The last ride By RGW
> To: "v8audi" <v8 at audifans.com>
> Date: Tuesday, July 1, 2008, 2:43 AM
> Hey Ron....what's a packy?.....(I'm thinking parkway
> as I can see  
> many of my extended family saying "Paaaakwaaah". 
>  Sorry to hear of  
> the issue, but don't rip it out before you verify
> it's not something  
> simple/related to the exhaust/welding........I got my car
> for free  
> years ago as the tranny was replaced under warranty @ 40
> something,  
> then @ 50 or so it went into limp mode.......(turned out to
> be low  
> battery voltage)......New battery....shifted fine.  Think
> positive,  
> but worse case, you probably don't need to buy
> anything.....  Might  
> 'o fried something electrical....Anyway, eveyone
> know's your just  
> looking for an excuse to stuff a 5 speed in it
> anyway:-)....Hope it's  
> something minor...Adios Tom  ...
> _______________________________________________
> Audifans V8 mailing list
> Send posts to: mailto:V8 at audifans.com
> Manage your list connection:
> http://www.audifans.com/mailman/listinfo/v8
> You can help keep the audifans site running by shopping at
> http://audifans.com/shop/


More information about the V8 mailing list