[V8] Engine idle speed problems

Ed Dekker dekkere at fuse.net
Sun Jul 13 20:13:01 PDT 2008

Not exactly the symptoms I had, but sounds similar.  I had a bad AT solenoid 
#2 that kept the fluid clutch engaged when cold and stopped at a traffic 
light.  Shawn head was the first to diagnose and describe dropping the AT 
pan to replace the solenoid.  I hired the job for about $340, but Shawn and 
his dad, Dave Head did their own for much, much less.  Any good tranny shop 
can do it.  I'd ask Dave his thoughts.  He knows v8q's.

Ed Dekker

----- Original Message ----- 
From: "urq" <urq at pacbell.net>
To: <v8 at audifans.com>
Sent: Sunday, July 13, 2008 6:43 PM
Subject: Re: [V8] Engine idle speed problems

... possible ... but it may be an AT problem too IIRC ... not BTDT on
automatics, but I thought there was a case where the transmission wasn't
fully disengaging and that was causing the engine to get bogged down ...

Steve B
San José, CA (USA)

-----Original Message-----

The other day I had driven my 92 V8 4.2 about 4 km. Stopped her, and fired
her up again after a few minutes. The idle speed was very low, the car
almost died, and the engine had no power. Stopped the engine and started it
again, everything was okay.

The same thing happened to me again today, but today instead of stopping the

car I managed to drive away, and when I got to my destination, the idle was

What could this be? Sticky idle valve?

Audifans V8 mailing list
Send posts to: mailto:V8 at audifans.com
Manage your list connection: http://www.audifans.com/mailman/listinfo/v8

You can help keep the audifans site running by shopping at 

More information about the V8 mailing list