[V8] Pearl car lives again...

toml99 at todomundo.com toml99 at todomundo.com
Tue Aug 18 21:16:47 PDT 2009

Hey, Pearl '93 has been sitting for 3-4 months since it's  
intermittent starter issue became chronic.  The starter was recently  
rebuilt, and when it still had intermittent issues, I rigged up a  
separate wire on the switch wire(ala Tony) that I could touch to the  
positive lead in the engine compartment and start...well It just  
sparked when I did that(months ago) and put it off till today....When  
ordering parts for other stuff, I ordered a new ignition switch($7  
and says Meyle) and that wasn't the culprit.  Today I pulled the  
starter once again(21 minutes out, 1.5 hrs to get the upper starter  
bolt to go in(#$@!^)...Starter tested fine....Decided to not  
reinstall switch wire, but to just have my jumper(had them both  
connected before), and when I touched it to the positive terminal in  
engine bay...sparked right up.  So I'm thinking the wire from my  
ignition switch to the starter is grounding somewhere.  I had also  
put in a new relay, but for the sake of testing, I jumpered the relay  
terminals also....not the problem.  I was planning on running a new  
wire from the switch,directly to the switch connector on the  
starter.  Im not totally sure how the relay is wired into this, 
(wiring diagrams are like IRS forms to me), but think a direct wire  
should solve the problem....I'm just getting it test drivable to sell  
it, as it's still too nice to part out.  Hope all are enjoying the  

More information about the V8 mailing list