[V8] Pearl car lives again...

Wed Aug 19 03:50:17 PDT 2009

   More likely the wire is broken, or the lock cylinder is bad.   There is a 
tab on the back of the lock cylinder that fits into the ignition switch. 
This tab,of many years of use becomes twisted to the point that it will not 
turn the ignition switch all the way to its last position (the start 
position). the third possibility is  the starter lockout relay. This is 
located in the fuse box (passs side kick panel) this relay is tied to the 
shifter, allowing the car to start in park or neutral only. To test, pull 
the relay, and locate the large tabs on the relay. Now, on the fuse box 
side, insert a jumper wire between the two hole those spade connecter would 
SURE YOU CAR IS IN PARK. This should not be used as a fix, but simply a 
diagnostic procedure. Hope this helps
----- Original Message ----- 
From: <toml99 at todomundo.com>
To: "v8audi" <v8 at audifans.com>
Sent: Wednesday, August 19, 2009 12:16 AM
Subject: [V8] Pearl car lives again...

> Hey, Pearl '93 has been sitting for 3-4 months since it's
> intermittent starter issue became chronic.  The starter was recently
> rebuilt, and when it still had intermittent issues, I rigged up a
> separate wire on the switch wire(ala Tony) that I could touch to the
> positive lead in the engine compartment and start...well It just
> sparked when I did that(months ago) and put it off till today....When
> ordering parts for other stuff, I ordered a new ignition switch($7
> and says Meyle) and that wasn't the culprit.  Today I pulled the
> starter once again(21 minutes out, 1.5 hrs to get the upper starter
> bolt to go in(#$@!^)...Starter tested fine....Decided to not
> reinstall switch wire, but to just have my jumper(had them both
> connected before), and when I touched it to the positive terminal in
> engine bay...sparked right up.  So I'm thinking the wire from my
> ignition switch to the starter is grounding somewhere.  I had also
> put in a new relay, but for the sake of testing, I jumpered the relay
> terminals also....not the problem.  I was planning on running a new
> wire from the switch,directly to the switch connector on the
> starter.  Im not totally sure how the relay is wired into this,
> (wiring diagrams are like IRS forms to me), but think a direct wire
> should solve the problem....I'm just getting it test drivable to sell
> it, as it's still too nice to part out.  Hope all are enjoying the
> summer....Tom
> _______________________________________________
> Audifans V8 mailing list
> Send posts to: mailto:V8 at audifans.com
> Manage your list connection: http://www.audifans.com/mailman/listinfo/v8
> You can help keep the audifans site running by shopping at 
> http://audifans.com/shop/

More information about the V8 mailing list