[V8] Hot Start problems - but starts when floored

Ed Kellock ekellock at gmail.com
Mon Sep 28 15:05:37 PDT 2009

The ECU temp sensor is on the back of the passenger side head below the

In some cases when it fails, it signals that the engine is too cold, causing
the ECU to throw too much fuel into the mix.  Hold the throttle wide open
adds air.


-----Original Message-----
From: David M [mailto:daves745t at gmail.com] 
Sent: Monday, September 28, 2009 4:01 PM
To: Ed Kellock
Cc: v8 at audifans.com
Subject: Re: [V8] Hot Start problems - but starts when floored

Ed - thanks for the reply. Maybe you could help me understand a little
better. Is that the G82 sensor that is near the top radiator hose?

Also, any thoughts as to why would it start (sometimes) when floored?
Thanks. -Dave

On 9/26/09, Ed Kellock <ekellock at gmail.com> wrote:
> ECU temp sensor.
> -----Original Message-----
> From: v8-bounces at audifans.com [mailto:v8-bounces at audifans.com] On 
> Behalf Of David M
> Sent: Friday, September 25, 2009 2:23 PM
> To: v8 at audifans.com
> Subject: [V8] Hot Start problems - but starts when floored
> Been having the classic hot start/no start problem that seems to be 
> getting worse. When the car is cool or cools off it starts up w/o 
> issue.
> I was totally frustrated and tried flooring it while cranking and the 
> V8 started! I used to have to do this to my Dad's 77(?) Pontiac LeMans 
> (what a POS).
> Anyway, what does the fact that it starts when floored suggest is the 
> problem? Still the reference sensor or something else?
> Unfortunately, my tach dies long ago so I couldn't tell you if if 
> moves when the engine is cranking. -Dave 
> _______________________________________________
> Audifans V8 mailing list
> Send posts to: mailto:V8 at audifans.com
> Manage your list connection: 
> http://www.audifans.com/mailman/listinfo/v8
> You can help keep the audifans site running by shopping at 
> http://audifans.com/shop/

More information about the V8 mailing list