[Vwdiesel] AC woes

Ethan Vos ethan at forward.ca
Fri Aug 1 17:51:26 EDT 2003

I should have mentioned that the AC blows ice cold.


-----Original Message-----
From: Nate Wall [mailto:natewall1 at yahoo.com]
Sent: Friday, August 01, 2003 4:47 PM
To: Ethan Vos; vwdiesel at vwfans.com
Subject: Re: [Vwdiesel] AC woes

Your guess was my first guess. Or perhaps all the
freon leaked out, along w/ the oil that circulates in
the system, causing the compressor to have excess
friction, or seize up. I think that is more probable,
sorry. If moisture got in the system, added trouble.
Is it cooling at all?

Is there a sight glass in the high pressure line or on
the receiver drier? My '85 has one, right near the
right headlight. Some newer cars don't and have a site
glass and need to be fully evacuated and charged using
a refrigerant scale (an electronic one--very expensive
piece of equipment) to get the correct charge (The '96
Maxima I had was like that, bummer).

'92 was about the year the industry switched to R-134A
from R-12. Manifold gages do not give an accurate
indication of charge level.

The sight glass should be clear w/ the compressor off.
When it clicks on, there should be some bubbles that
quickly dissipate and the glass should be clear again
(really you are looking thru the clear liquid). Then
when the compressor clicks off, the bubbles should
form again briefly as the line clears of liquid. This
is a full system. Foam when the compressor is on
indicates a low charge, or lots of air in the system.
Nothing (except for a mist maybe) indicates a
discharged system, provided the compressor is working.

Possibly a stuck closed expansion valve could cause
the same thing. I have an '80s Nissan Sentra shop
manual that lists the numerous gage reading scenarios
on a manifold gage set and what the most likely
problems are. Perhaps I'll look at it.


--- Ethan Vos <ethan at forward.ca> wrote:
> I need a little help here.
> I have a 92 turbo diesel. When I turn on the AC the
> tach drops 500 rpm
> or so. This, along with the fact that I hear a belt
> squeal when the AC
> is on and the car is cold would lead me to believe
> that the belt is
> loose.
> It isn't. In fact, the previous belt was over-tight
> to the extent that
> it broke after about 2,000 km.
> Is it possible for the AC system to be overfull of
> Freon, thereby
> putting too much of a load on everything? If so, how
> would I check it?
> Ethan
> _______________________________________________
> vwdiesel mailing list
> vwdiesel at vwfans.com
> http://www.audifans.com/mailman/listinfo/vwdiesel

Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software

More information about the Vwdiesel mailing list