[Vwdiesel] alt light not working/stoplight problem

Hayden Chasteen dieseltdi at earthlink.net
Mon Jan 12 21:21:04 EST 2004

Now that the truck is actually working, I am working out all of the 
various small bugs that you always find...oil leaks, coolant leaks, 
etc.  Anyway, I have noticed that I get NO alt light at all.  I thought 
at first that it was a bad instrument "light" so I bought some new ones 
at the dealer and replaced all of them.  Still no light.  I removed the 
plug and carefully sanded and cleaned the three female plugs, put it 
back together, still no light. BTW it is a new alternator and the 
battery is charging like normal.  So, what do I look for?  I have 
considered just running it like it is but with out a warning light, I 
could throw a belt and not know it.  I also have a weird problem with 
the passenger side stop/running light.  Each works independently but if 
the running lights are on and then you step on the brake then the 
running light goes out and you get no light at all.  I plan on pulling 
the socket and see if there is a cross short between the two wires some 
how.  Any ideas would be helpful here also.  Hayden

Visit my website at  www.home.earthlink.net/~dieseltdi
Proud owner of:
2002 Jetta Wagon GLS TDI (Will soon be up for sale!)
1998 Jetta TDI (Wetterauer Chipset, 2 1/2" exhaust, K&N Filter, propane 
dual fuel system, 109K+ miles, and running biodiesel)
1981 Rabbit Pickup ( with a freshly rebuilt turbo engine), Will burn 
biodiesel and WVO with a propane injection system.
One, yet to be finished, Caddy trailer (the back end of the truck that 
gave its life to my just completed Rabbit Pickup).
And many, many, many VWs; from a 1946 Beetle (11 Beetles total), to 
Vans (5), Rabbits (3), Karmen Ghia (1), Jettas (5), Passat (1), Dasher 
(1), New Beetle (1), and Rabbit Pickups (3) most now gone but not 

More information about the Vwdiesel mailing list