[Vwdiesel] Injection Pump Strangeness

Gavrik Peterson gavrik at cablespeed.com
Fri Jun 11 23:08:06 EDT 2004

Been driving that Rabbit some more.  Figured out that I had the wrong
story about the injection pump problem (see 'More To Learn').  I think
that the pump is working ok except I notice the following behavior
which is apparent if you do like this:

Start out in 2nd gear, going slow.  Then press the accelerator pedal
to a position that commands an engine RPM that corresponds to a road
speed of 25MPH.  This causes the machine to accelerates nicely.  As
the road speed approaches 25MPH the acceleration increase quite
noticeably and then drops to zero as 25MPH is reached.

This increase acceleration is brief and occurs when the engine RPM is
just below the speed that the mechanical governor is going to regulate
at.  It is very noticeable and feel quite strange when driving.  What
should happen is that the acceleration should be roughly constant
until the road speed approaches 25MPH and then the acceleration should
decrease to zero as 25MPH is reached without any peaking in

The mistake I made was thinking that this problem occurred at a
specific engine RPM.  This is not the case at all.  If one presses
down the accelerator further the same thing happens but at a higher
engine RPM and road speed.  I suspect that I have a problem with the
mechanical governor.

Has anyone seen this problem before?  Does this mean that my pump,
which has 180K miles on it, is wearing out?

  --  Gavrik

More information about the Vwdiesel mailing list