[Vwdiesel] '93 EV DSL - more bizarre goings-on

rOLf peCHUkas rbp at 4u2bu.org
Fri Aug 5 12:12:25 EDT 2005

so a couple of days ago on startup I heard very clattery 
trashcan/lawnmower type sounds
shut down immediately
decided to gamble, tried again - normal startup and running sounds
shrugged it off, made a mental note to email the group, headed down the 

next time I heard this was that same day while driving (@ 20 MPH) - 
heard belt squealing, RPM indicator dropped (but just the instrument - 
engine stayed running at same speed), heard clattery sounds again - 
alternator? water pump? maybe gnashing sounds were water pump starting 
to fail and alternator was getting bogged down running off that same 

also had an incident of runaway engine in this same period - shut down 
engine, but engine kept clattering away for maybe 20 sec - actually got 
out, was about to pull the fuel shutoff when engine quit

all of this leading up to today:
morning drive @ 10 miles, shut down, took my son biking
got a call @ 15 mins into the ride (from my son's mom) - my car's 
trying to drive itself
apparently the starter was somehow getting juice (key was in ignition 
but ignition off) and vehicle was lurching forward
had her take it out of gear and disconnect the fuel shutoff, turned 
around and headed back
in the time it took me to get back, engine apparently started itself, 
made " a whole bunch of different noises I wouldn't even know how to 
begin to describe", and shut itself down again, but still mysterious 
"running" sounds from the engine bay

when I got back to the vehicle, starter was still turning over 
continuously, smoking (!), but solenoid wasn't engaging anymore
obviously a burnt out starter, for starters
I disconnected the main battery cable, which finally killed the beast

let it cool down briefly

reconnected battery cable - starter still occasionally trying to kick 
on (key not even in the ignition at this point)

turned key to try to start up
starter turned, but solenoid not engaging

I did recently rebuild starter, packing all bearings w/ grease
so maybe there's some hope starter is not entirely toast

so: what is this:
faulty starter relay?
I did just replace the ignition switch a couple months ago, so unless 
that switch was defective, that's not the problem

any relation between the starter, the (water pump?) and the alternator 
symptoms ??

let me ask you this: could a water pump be intermittently noisy - i.e. 
gnashing one moment and normal the next?
I thought their failure was more continuous...

could an alternator be making gnashing sounds?

or maybe it was the starter relay trying putting juice to the starter 
in the middle of a drive that gave me the gnashing sounds/runaway 

gonna get this baby towed home, remove the starter, see what it looks 
like, try to find starter relay (any hints much appreciated), maybe 
bypass it, see if I can sort any of this out

any bits and pieces of experience, guesswork welcome


Bewildered Again, Cape Cod, MA

Cambridge, MA

More information about the Vwdiesel mailing list