[Vwdiesel] Latest updates on my '81 rabbit

Bryant Baecht bbaecht at sunflower.com
Tue Feb 8 10:53:35 EST 2005

I totally agree with ya Mike.  I've been on the list for a while now,
usually just lurk, but the guys and gals on the list are the greatest with
helping us diesel wannabes!  Thanks much to all!  BTW, got my GP's and they
have continuity!  Was kinda surprised my FLAPS had them, and they were $9 a
piece.  I have a very experienced diesel guy pointing me in the right
directions also and he thought they'd be higher.  Can't wait to get them in


-----Original Message-----
From: Smith, Michael [mailto:Michael.Smith at rvh.nb.ca]
Sent: Tuesday, February 08, 2005 5:48 AM
To: 'bbaecht at sunflower.com'
Subject: RE: [Vwdiesel] Latest updates on my '81 rabbit

Way to go Bryant !
I am entering the same journey.
Found a car for $100, dragged it home...started it up...realized it needed
TONS or work. $1500 & 1 tank of diesel later, here I am :-)
Keep us posted.
I for one, find the play by play as you get the beast moving under its own
power quite interesting.

No better group of guys to walk you through all the tricks and inner
workings of the ol' VW diesels.

Mike in NB

> -----Original Message-----
> From:	vwdiesel-bounces at vwfans.com [SMTP:vwdiesel-bounces at vwfans.com] On
> Behalf Of Bryant Baecht
> Sent:	Monday, February 07, 2005 10:22 PM
> To:	vwdiesel at vwfans.com
> Subject:	[Vwdiesel] Latest updates on my '81 rabbit
> Hi all,
>      Got the '81 picked up Sunday instead of Saturday and today I got the
> battery in it and started work.  This rabbit is NOT currently running, so
> started with checking the fuel cutoff selenoid on the IP.  With battery
> disconnected and ignition on, I put my ear by the IP and connected battery
> +
> post and heard a click.  Repeated several times with same result so should
> be good there.  Connected battery and turned on ignition.  No glow plug
> led.
> I hooked up my multi-meter to the GP bus and turned on ignition.  Got 12
> volts.  Monitored it and it took about 50 seconds to shut off.  Hummm,
> thinking this ain't good.  Turned the engine over a few times with
> absolutely no hits.  Currently 25 F here.  Pulled the bus off the GP's and
> started testing for continuity.  None of the GP's would make a beep on my
> multi-meter.  So pulled all the fuel lines and pulled the GP's.  They have
> the brass washer looking thing so are fast ones.  I'll check with the VW
> place to see if they have 4 fast GP's and a new fast relay.  Anyway,
> hopefully making progress.  Having fun if nothing else!  More to come when
> I
> make some more progress.
> Bryant
> _______________________________________________
> Vwdiesel mailing list
> Vwdiesel at vwfans.com
> http://www.audifans.com/mailman/listinfo/vwdiesel

More information about the Vwdiesel mailing list