[Vwdiesel] TDI has no power

Matt matt_lisa at sprynet.com
Thu Aug 10 01:14:11 EDT 2006

My '01 Golf had a dead MAF, and the power was way down.  It never  
threw a code, but when I replaced the sensor, the power came back in  
a hurry!


On Aug 9, 2006, at 1:43 PM, David Cook wrote:

> On an '01 Jetta TDI, auto trans, 125K
> For awhile now, my friend's Jetta TDI has had no
> power.  I drove it yesterday, and it seemed worse than
> driving my 1.6 NA diesel Cabby!
> We did a full scan with VAG-COM and came up with
> almost nothing, just an intermittant glow plug code
> that had been there awhile.  (He knows he needs a new
> glow plug or two...)
> I cleared the code and it didn't make a difference in
> how it drove.  I wasn't surprised as it drove around
> with the gp code for a long time, but before the scan
> I was postulating that maybe there was something that
> had broken that put it into some sort of limp mode.
> Again, no other codes.
> He said he thought the drop in power was over a period
> of time, as opposed to all of a sudden, but it has
> been several months so he wasn't 100% sure.
> I was wonding about the MAF, but wouldn't that toss a
> code?
> Clogged intake?  Sometime last fall, we did change the
> EGR settings to help keep that from happening, but
> maybe it was too late?  Or I suppose it could have
> been reset by a dealer too, that happened on my dad's
> car once.
> Ideas on what else to check?
> Thanks,
> David
> David Cook
> Red '86 Cabriolet Diesel Powered
> Red '90 g60 Corrado
> Brown and White '78 Westy Campmobile "Bear"
> and others in various states of disrepair
> Pictures here: community.webshots.com/user/superdave5599
> __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam protection around
> http://mail.yahoo.com
> _______________________________________________
> Vwdiesel mailing list
> Vwdiesel at vwfans.com
> http://www.audifans.com/mailman/listinfo/vwdiesel

More information about the Vwdiesel mailing list